<!DOCTYPE html>
<html lang="en-AU"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="alternate" type="application/rss+xml" href="https://www.catholicoutlook.org/comments/feed/" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.catholicoutlook.org/feed/" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.catholicoutlook.org/feed/atom/" />

<link rel="pingback" href="https://www.catholicoutlook.org/co/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68367830-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68367830-1');
</script>


<meta property="og:title" content="Blessed are you when people revile you" />

<meta property="og:description" content="&nbsp;

All of us want to be liked. We naturally fear rejection. Worse, it must be difficult to live in some cultures where people openly despise others because of their ethnicity or looks, or even ..." />

<meta property="og:url" content="https://www.catholicoutlook.org/blessed-are-you-when-people-revile-you/" />

<meta property="og:image" content="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Don_Helder_Camara__aartsbisschop_van_Recife_Brazilie_komt_aan_op_Schiphol_Bestanddeelnr_926-4328-AA-933x445.jpg" />

<meta property="og:type" content="article" />

<meta property="og:site_name" content="Catholic Outlook" />
<!--[if lte IE 9]>
<script src="https://rawgit.com/roylory/ie7-js/master/lib/IE9.js"></script>
<![endif]-->
<title>Blessed are you when people revile you &#8211; Catholic Outlook</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://www.catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://www.catholicoutlook.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Blessed are you when people revile you Comments Feed" href="https://www.catholicoutlook.org/blessed-are-you-when-people-revile-you/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-68367830-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-68367830-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=09f95ff43bc466804f1661a31516a399"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicoutlook.org/co/wp-includes/css/dist/block-library/style.min.css?ver=09f95ff43bc466804f1661a31516a399' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=09f95ff43bc466804f1661a31516a399' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css' href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=09f95ff43bc466804f1661a31516a399' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css' href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=09f95ff43bc466804f1661a31516a399' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=09f95ff43bc466804f1661a31516a399' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css' href='https://www.catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css' href='https://www.catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicoutlook.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.11.0'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"220b386cc7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<link rel='https://api.w.org/' href='https://www.catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholicoutlook.org/co/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Our deep failure in charity' href='https://www.catholicoutlook.org/our-deep-failure-in-charity/' />
<link rel='next' title='Learning to do the Church Leadership ‘pivot’' href='https://www.catholicoutlook.org/learning-to-do-the-church-leadership-pivot/' />
<link rel="canonical" href="https://www.catholicoutlook.org/blessed-are-you-when-people-revile-you/" />
<link rel='shortlink' href='https://www.catholicoutlook.org/?p=32706' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicoutlook.org%2Fblessed-are-you-when-people-revile-you%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicoutlook.org%2Fblessed-are-you-when-people-revile-you%2F&#038;format=xml" />
<meta property="fb:pages" content="335448073234297" />
<meta property="ia:markup_url" content="https://www.catholicoutlook.org/blessed-are-you-when-people-revile-you/?ia_markup=1" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.catholicoutlook.org/?wordfence_lh=1&hid=F119A021810084EFAC488CBADFF8D714');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Blessed are you when people revile you" />
<meta property="og:url" content="https://www.catholicoutlook.org/blessed-are-you-when-people-revile-you/" />
<meta property="og:description" content="Blessed are you when people revile you" />
<meta property="article:published_time" content="2020-07-02T21:09:10+00:00" />
<meta property="article:modified_time" content="2020-06-26T07:09:31+00:00" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="og:image" content="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Don_Helder_Camara__aartsbisschop_van_Recife_Brazilie_komt_aan_op_Schiphol_Bestanddeelnr_926-4328-AA.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="450" />
<meta name="twitter:creator" content="@parracatholic" />
<meta name="twitter:site" content="@parracatholic" />
<meta name="twitter:text:title" content="Blessed are you when people revile you" />
<meta name="twitter:image" content="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Don_Helder_Camara__aartsbisschop_van_Recife_Brazilie_komt_aan_op_Schiphol_Bestanddeelnr_926-4328-AA.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://www.catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.red-button a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}

table th, table td, tr:nth-child(odd) td {
background: unset;
}
.wp-image-17515 {
	width: 30px !important;
	display: inline;
}
.footable-header {
	background-color: #003366 !important;
}

.page-id-17436 .foo-table tr td {background:#2C8BD2;} 
.page-id-17436 .foo-table tr:nth-of-type(2n+0) td {background:#2185D0;} 		</style>
</head>
<body class="post-template-default single single-post postid-32706 single-format-standard custom-background">
<header id="header">
<div id="nav-wrapper">
<div id="navigation" class="show-menu ">
<div id="site-logo">
<div class="big-logo">
<a href="https://www.catholicoutlook.org/">
<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook" />
</a>
</div>

</div>

<div class="top-menu">
<div class="top-menu-posts">
<ul>
<li>
<div class="featured-posts-image">
<a href="https://www.catholicoutlook.org/a-reflection-on-pope-francis-prayer-intention-for-july/" title="A reflection on Pope Francis’ Prayer Intention for July">
<img width="83" height="83" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Intention-for-July-Families-49016666912_8fa14f2131_o-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Intention-for-July-Families-49016666912_8fa14f2131_o-AA-83x83.jpg 83w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Intention-for-July-Families-49016666912_8fa14f2131_o-AA-150x150.jpg 150w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Intention-for-July-Families-49016666912_8fa14f2131_o-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" /> </a>
</div>

<div class="featured-posts-text">
<span class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </span>
<div class="featured-posts-title">
<a href="https://www.catholicoutlook.org/a-reflection-on-pope-francis-prayer-intention-for-july/" title="A reflection on Pope Francis’ Prayer Intention for July">
A reflection on Pope Francis’ Prayer Intention for July </a>
</div>

</div>

</li>
<li>
<div class="featured-posts-image">
<a href="https://www.catholicoutlook.org/pope-francis-to-catholic-media-be-signs-of-unity-amid-diversity/" title="Pope Francis to Catholic Media: Be signs of unity amid diversity">
<img width="83" height="83" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Francis-Catholic-Media-Conference-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Francis-Catholic-Media-Conference-AA-83x83.jpg 83w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Francis-Catholic-Media-Conference-AA-150x150.jpg 150w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Francis-Catholic-Media-Conference-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" /> </a>
</div>

<div class="featured-posts-text">
<span class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </span>
<div class="featured-posts-title">
<a href="https://www.catholicoutlook.org/pope-francis-to-catholic-media-be-signs-of-unity-amid-diversity/" title="Pope Francis to Catholic Media: Be signs of unity amid diversity">
Pope Francis to Catholic Media: Be signs of unity amid&hellip; </a>
</div>

</div>

</li>
<li>
<div class="featured-posts-image">
<a href="https://www.catholicoutlook.org/land-a-generation-point-for-existence/" title="Land: A Generation Point for Existence">
<img width="83" height="83" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Indigenous-Australians-Red-Dirt-shutterstock_1384429946-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Indigenous-Australians-Red-Dirt-shutterstock_1384429946-AA-83x83.jpg 83w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Indigenous-Australians-Red-Dirt-shutterstock_1384429946-AA-150x150.jpg 150w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Indigenous-Australians-Red-Dirt-shutterstock_1384429946-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" /> </a>
</div>

<div class="featured-posts-text">
<span class="category-icon">
<a href="https://www.catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a> </span>
<div class="featured-posts-title">
<a href="https://www.catholicoutlook.org/land-a-generation-point-for-existence/" title="Land: A Generation Point for Existence">
Land: A Generation Point for Existence </a>
</div>

</div>

</li>
</ul>
</div>

<div class="search-box">
<form method="get" id="searchform" action="https://www.catholicoutlook.org//">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<nav id="main-nav">
<div id="mob-menu">
<a href="https://www.catholicoutlook.org/">
<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook" />
</a>
<div class="mob-menu-button">
</div>

<div class="search-box">
<form method="get" id="searchform" action="https://www.catholicoutlook.org//">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
<li id="menu-item-exm125114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/cdpsl/" title="Catholic Diocese of Parramatta Services Limited" class="menu-link">Catholic Diocese of Parramatta Services Limited</a></li>
<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/our-deep-failure-in-charity/" title="Our deep failure in charity"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2019/11/Newman-College-Homeless-Jesus-IMG_01821-AA-298x186.jpg" alt="Our deep failure in charity"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/our-deep-failure-in-charity/">Our deep failure in charity</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/diocese-of-parramatta-listening-to-previous-world-youth-day-pilgrims/" title="Diocese of Parramatta listening to previous World Youth Day pilgrims"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/WYD-impact-Survey-27809758554_5c1d3c53f9_o-AA-298x186.jpg" alt="Diocese of Parramatta listening to previous World Youth Day pilgrims"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/diocese-of-parramatta-listening-to-previous-world-youth-day-pilgrims/">Diocese of Parramatta listening to previous World Youth Day pilgrims</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/updated-expressing-dissent-with-christian-charity/" title="UPDATED &#8211; Expressing ‘dissent&#8217; with Christian charity"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/05/Pope-Francis-General-Audience-May-20-Comments-AA-298x186.jpg" alt="UPDATED &#8211; Expressing ‘dissent&#8217; with Christian charity"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/updated-expressing-dissent-with-christian-charity/">UPDATED &#8211; Expressing ‘dissent&#8217; with Christian charity</a></h2>
</div>
</div>

</li><li>
<div class="small-image"> 
<a href="https://www.catholicoutlook.org/bishop-vincents-homily-from28-june-2020/" title="&#8216;Dear Friends&#8217; – Bishop Vincent’s Homily from 28 June 2020"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/02/20200216_DOP_semyear_039-A-298x186.jpg" alt="&#8216;Dear Friends&#8217; – Bishop Vincent’s Homily from 28 June 2020"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/bishop-vincents-homily-from28-june-2020/">&#8216;Dear Friends&#8217; – Bishop Vincent’s Homily from 28 June 2020</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/seminarian-andrew/" title="Seminarian Andrew: ‘I am grateful for my time at Holy&hellip;"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/20200216_dop_semyear_078_49549971972_o-298x186.jpg" alt="Seminarian Andrew: ‘I am grateful for my time at Holy&hellip;"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/seminarian-andrew/">Seminarian Andrew: ‘I am grateful for my time at Holy&hellip;</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/bishops-disappointed-in-small-minimum-wage-increase/" title="Bishops disappointed in small minimum wage increase"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2019/08/Australian-Currency-Money-shutterstock_512369563-AA-298x186.jpg" alt="Bishops disappointed in small minimum wage increase"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/bishops-disappointed-in-small-minimum-wage-increase/">Bishops disappointed in small minimum wage increase</a></h2>
</div>
</div>

</li></ul></div></div></li>
<li id="menu-item-exm128102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/e-edition/" title="e-Magazine" class="menu-link">e-Magazine</a></li>
</ul></div>
<div class="content-social">
<ul>
<li>
<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.catholicoutlook.org/feed/rss/" class="rss-social-icon">
</a>
</li>
</ul>
</div>

</nav>

</div>

</div>

</header>

<section class="header-advert ad-widget-sizes">
<div class="ad-widget-box">
<b><body style="background-color:#ff0000;"><a href="https://parracatholic.org/covid19" style="color:#FFFFFF;">Click here for COVID-19 Information, prayers and resources</a><br><br></font></body></b> </div>

</section>

<section id="wrapper" class="hfeed">
<div id="main">
<div id="post-32706" class="post-32706 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-history category-latest category-opinion category-parishnews category-world">
<div id="post-page-title">
<h1>
Blessed are you when people revile you </h1>
</div>

<div id="post-page-subtitle">
By Br Mark O’Connor FMS, 3 July 2020	</div>

<div id="primary">
<div id="media-wrapper">
<div class="image-wrapper"><img width="933" height="445" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Don_Helder_Camara__aartsbisschop_van_Recife_Brazilie_komt_aan_op_Schiphol_Bestanddeelnr_926-4328-AA-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /><div class="image-caption">Don Helder Camara, Archbishop of Recife, Brazil, arrives at Schiphol Airport, Amsterdam, The Netherlands, 24 May 1973. Image: Rob Mieremet/Anefo/Wikimedia Commons.</div></div> </div>

<div class="post-page-content-wrapper">
<div id="post-content" class="content  no-floating-icons">
<p>&nbsp;</p>
<p>All of us want to be liked. We naturally fear rejection. Worse, it must be difficult to live in some cultures where people openly despise others because of their ethnicity or looks, or even religion.</p>
<p>Certainly some of us can remember when Irish Catholics of a previous generation in Australia were sometimes mocked and reviled in those more sectarian days.</p>
<p>It can’t have been easy for them. Sadly, we can still witness the occasional resurfacing of such anti-Catholic feeling—even in contemporary, politically correct and ‘tolerant’ Australia.</p>
<p>Yes, it can be endured stoically—sure. But how can Jesus actually ask us to contemplate rejoicing when we are cruelly rejected?</p>
<p>There is a strange yet wonderful story from <em>The Little Flowers of St Francis</em> that deals with this paradoxical Gospel challenge.</p>
<p>One winter’s day St Francis was coming from Perugia with Br Leo, and the bitter cold made them suffer keenly. St Francis said:</p>
<p style="padding-left: 40px;"><em>Br Leo, even if the Friars Minor in every country give a great example of holiness and integrity …nevertheless write down that perfect joy is not in that… even if a Friar Minor gives sight to the blind, heals the paralysed, drives out devils, gives hearing back to the deaf, makes the lame walk, and restores speech to the dumb, and what is still more, brings back to life a man who has been dead four days, write that perfect joy is not in that.</em></p>
<p>Eventually, Br Leo in amazement asked Francis, ‘Father, I beg you in God’s name to tell me where perfect joy is’. And St Francis replied:</p>
<p style="padding-left: 40px;"><em>When we come to St Mary of the Angels, soaked by the rain and frozen by the cold, all soiled with mud and suffering from hunger, and we ring at the gate of the Place and the brother porter comes and says angrily ‘Who are you?’ And we say: ‘We are two of your brothers.’ And he contradicts us, saying: ‘You are not telling the truth. Rather you are two rascals who go around deceiving people and stealing what they give to the poor. Go away!’ He makes us stand outside in the snow and rain, cold and hungry, until night falls—then if we endure all those insults and cruel rebuffs with joy and patience, reflecting that we must accept and bear the sufferings of the Blessed Christ patiently for love of Him, oh, Brother Leo, write: that is perfect joy!</em></p>
<p>Perhaps this is a beatitude which cannot be so much rationally explained as experienced.</p>
<p>Theology is one thing but it is ultimately the stories of Spirit-filled persons who somehow live out this mystery that move us.</p>
<p>When I think of a witness of such Gospel ‘perfect joy’ in my life, I think immediately of Dom Helder Camara of Recife, who visited Australia 30 years ago in May 1985.</p>
<p>Dom Helder was a small man, just over five feet tall. His English was highly accented. But he was full of energy. His whole body was expressive of the energy of God in his heart.</p>
<p>A man of deep prayer, as bishop of Recife, in the poor north-east of Brazil, he took the side of the poor. He was such a threat to those in power that the Brazilian military government banned him from speaking publicly for 13 years and prohibited the media from mentioning his name.</p>
<p>He was above all a man of both prayer and action. He would rise at 2am to pray. He was an outspoken advocate of the poor and of non-violence, rooted in a prayerful love of God. He lived simply in a small house, not in the colonial Archbishop’s mansion. His pectoral cross, like that of our Saviour, was wooden. He also carried the heavy cross of being misunderstood, ridiculed and reviled by many powerful people, both within and without the Church.</p>
<p>Dom Helder spent his last years in especially great personal suffering, with so much of his pastoral work being undermined by his successor.</p>
<p>Yet he remained a man of deep joy. At his daily Eucharist he was given the ‘gift of tears’ and literally wept with joy, especially at the moment of consecration. Dom Helder was ‘one’ with his crucified and risen Lord.</p>
<p>This, then, is definitely a Gospel ‘beatitude’ that is ‘caught’, not ‘taught’. It is a holy ‘dis-ease’ and a sure sign of the mysterious presence of the Risen Jesus in a disciple. St Francis and Dom Helder pray for us! Help us sinful and weak followers of Jesus to ‘catch’ it—even if only occasionally! Help us to be like these holy people who were able to love their enemies….</p>
<p><strong>This article is part of a series of reflections entitled <em>Blessed Are You: Meditations on the Beatitudes &amp; Daily Life </em>by Br Mark O’Connor FMS.</strong></p>
<p><strong>Br Mark O’Connor FMS is the Vicar for Communications in the Diocese of Parramatta.</strong></p>
<p>&nbsp;</p>
</div>

<div id="author-info">
<div id="author-image">
</div>

<div id="author-desc">
<h2>
<a href="https://www.catholicoutlook.org/author/markoconnor/" title="Posts by Br Mark O&#039;Connor FMS" rel="author">Br Mark O'Connor FMS</a> </h2>
<div class="description-author">
</div>

<ul class="author-social">
</ul>
</div>

</div>

<div class="comments">
<div id="disqus_thread"></div>
</div>

</div>

</div>

<div id="secondary" class="widget-area ">
<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
<label for="mce-ZIPCODE">Postcode/Zipcode </label>
<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>
<div class="social-widget vertical-social">
<ul>
<li>
<a href="https://www.facebook.com/parracatholic" target="_blank">
<div class="social-icon-box">
<div class="social-widget-icon fb-widget-icon">
<span class="fb-social-icon"></span>
</div>

</div>

<div class="social-widget-text">
Facebook </div>

</a>
</li>
<li>
<a href="https://twitter.com/parracatholic" target="_blank">
<div class="social-icon-box">
<div class="social-widget-icon twitter-widget-icon">
<span class="twitter-social-icon"></span>
</div>

</div>

<div class="social-widget-text">
Twitter </div>

</a>
</li>
<li>
<a href="https://youtube.com/dioceseofparramatta" target="_blank">
<div class="social-icon-box">
<div class="social-widget-icon youtube-widget-icon">
<span class="youtube-social-icon"></span>
</div>

</div>

<div class="social-widget-text">
Youtube </div>

</a>
</li>
</ul>
</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://www.catholicoutlook.org//">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
<div class="newsroll-title">Latest News</div>
<ul>
<li class="post-32849 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-latest category-lmf category-opinion category-parishnews category-pope-francis category-socialjustice category-vatican category-world">
<div class="newsroll-posts-text">
<span class="newsroll-date">
July 3, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/a-reflection-on-pope-francis-prayer-intention-for-july/">
A reflection on Pope Francis’ Prayer Intention for July </a>
</div>

</div>

</li>
<li class="post-32879 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-pope-francis category-vatican category-world">
<div class="newsroll-posts-text">
<span class="newsroll-date">
July 3, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/pope-francis-to-catholic-media-be-signs-of-unity-amid-diversity/">
Pope Francis to Catholic Media: Be signs of unity amid&hellip; </a>
</div>

</div>

</li>
<li class="post-32775 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-history category-latest category-parishnews category-socialjustice">
<div class="newsroll-posts-text">
<span class="newsroll-date">
July 3, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/land-a-generation-point-for-existence/">
Land: A Generation Point for Existence </a>
</div>

</div>

</li>
<li class="post-32909 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-diocese category-faith category-featured category-history category-latest category-parishnews category-world">
<div class="newsroll-posts-text">
<span class="newsroll-date">
July 3, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/hearts-of-stone-and-hearts-of-flesh-2/">
Hearts of stone and hearts of flesh </a>
</div>

</div>

</li>
<li class="post-32765 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-lmf category-opinion category-parishnews">
<div class="newsroll-posts-text">
<span class="newsroll-date">
July 3, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/learning-to-do-the-church-leadership-pivot/">
Learning to do the Church Leadership ‘pivot’ </a>
</div>

</div>

</li>
</ul>
</div>
</div></div> </div>

</div>

<div class="fullwidth">
<div class="home-widget four-parts">
<h3>
<span class="widget-title">
RELATED STORIES </span>
</h3>
<div class="blog-category">
<ul>
<li>
<div class="blog-post-image">
<a href="https://www.catholicoutlook.org/a-reflection-on-pope-francis-prayer-intention-for-july/" title="A reflection on Pope Francis’ Prayer Intention for July">
<img width="298" height="186" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Intention-for-July-Families-49016666912_8fa14f2131_o-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" /> </a>
</div>

<div class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </div>

<div class="blog-post-title-box">
<div class="blog-post-title">
<h2>
<a href="https://www.catholicoutlook.org/a-reflection-on-pope-francis-prayer-intention-for-july/">
A reflection on Pope Francis’ Prayer Intention for July </a>
</h2>
</div>

</div>
 
<div class="blog-post-content">
A reflection on Pope Francis’ Prayer Intention for July... </div>

</li>
<li>
<div class="blog-post-image">
<a href="https://www.catholicoutlook.org/pope-francis-to-catholic-media-be-signs-of-unity-amid-diversity/" title="Pope Francis to Catholic Media: Be signs of unity amid diversity">
<img width="298" height="186" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/Pope-Francis-Catholic-Media-Conference-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" /> </a>
</div>

<div class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </div>

<div class="blog-post-title-box">
<div class="blog-post-title">
<h2>
<a href="https://www.catholicoutlook.org/pope-francis-to-catholic-media-be-signs-of-unity-amid-diversity/">
Pope Francis to Catholic Media: Be signs of unity amid diversity </a>
</h2>
</div>

</div>

<div class="blog-post-content">
Pope Francis to Catholic Media: Be signs of unity amid diversity... </div>

</li>
<li>
<div class="blog-post-image">
<a href="https://www.catholicoutlook.org/land-a-generation-point-for-existence/" title="Land: A Generation Point for Existence">
<img width="298" height="186" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/Indigenous-Australians-Red-Dirt-shutterstock_1384429946-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" /> </a>
</div>

<div class="category-icon">
<a href="https://www.catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a> </div>

<div class="blog-post-title-box">
<div class="blog-post-title">
<h2>
<a href="https://www.catholicoutlook.org/land-a-generation-point-for-existence/">
Land: A Generation Point for Existence </a>
</h2>
</div>

</div>

<div class="blog-post-content">
Land: A Generation Point for Existence... </div>

</li>
<li>
<div class="blog-post-image">
<a href="https://www.catholicoutlook.org/hearts-of-stone-and-hearts-of-flesh-2/" title="Hearts of stone and hearts of flesh">
<img width="298" height="186" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/07/key-with-heart_CO-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" /> </a>
</div>

<div class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </div>

<div class="blog-post-title-box">
<div class="blog-post-title">
<h2>
<a href="https://www.catholicoutlook.org/hearts-of-stone-and-hearts-of-flesh-2/">
Hearts of stone and hearts of flesh </a>
</h2>
</div>

</div>

<div class="blog-post-content">
"Find the key to your heart; you will see this key will also open the door of the Kingdom."... </div>

</li></ul>
</div>
</div>

</div>

</div>

</section>

<footer id="footer">
<div class="footer-wrap">
<div class="footer-logo">
<a href="https://www.catholicoutlook.org/">
<img src="https://catholicoutlook.org/co/wp-content/uploads/2019/04/CO-logo-copy.png" alt="Catholic Outlook" />
</a>
</div>

<nav id="bottom-menu">
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://www.catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://www.catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://www.catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://www.catholicoutlook.org/about-us/">Advertise with us</a></li>
<li id="menu-item-27137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27137"><a href="https://parracatholic.org/resources">Privacy &#038; Disclaimers</a></li>
<li id="menu-item-28101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28101"><a href="https://catholicoutlook.org/e-edition/">e-Magazine</a></li>
</ul></div> </nav>

<div class="content-social">
<ul>
<li>
<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.catholicoutlook.org/feed/rss/" class="rss-social-icon">
</a>
</li>
</ul>
</div>

</div>

<div class="copyright">
<div class="copyright-text">
Copyright 2020. Diocese of Parramatta. </div>

</div>

</footer>

<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"32706 https:\/\/www.catholicoutlook.org\/?p=32706","disqusShortname":"catholic-outlook","disqusTitle":"Blessed are you when people revile you","disqusUrl":"https:\/\/www.catholicoutlook.org\/blessed-are-you-when-people-revile-you\/","postId":"32706"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=09f95ff43bc466804f1661a31516a399'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'100982887',post:'32706',tz:'10',srv:'www.catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '32706' ]);
</script>
</body></html>