<!DOCTYPE html>
<html lang="en-AU"><head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />


<link rel="alternate" type="application/rss+xml" href="https://www.catholicoutlook.org/comments/feed/" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.catholicoutlook.org/feed/" />

<link rel="alternate" type="application/atom+xml" title="Atom" href="https://www.catholicoutlook.org/feed/atom/" />

<link rel="pingback" href="https://www.catholicoutlook.org/co/xmlrpc.php" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68367830-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-68367830-1');
</script>


<meta property="og:title" content="The Mission Field and the Culture War" />

<meta property="og:description" content="&nbsp;

Are we witnessing the ugly end of culture-war Catholicism? The conservative Catholic media landscape—born out of a battle with social liberalism that goes back at least to Pat Buchanan’s..." />

<meta property="og:url" content="https://www.catholicoutlook.org/the-mission-field-and-the-culture-war/" />

<meta property="og:image" content="https://www.catholicoutlook.org/co/wp-content/uploads/2020/05/sacred-heart-of-jesus-painting-with-brown-frame-2340768-933x445.jpg" />

<meta property="og:type" content="article" />

<meta property="og:site_name" content="Catholic Outlook" />
<!--[if lte IE 9]>
<script src="https://rawgit.com/roylory/ie7-js/master/lib/IE9.js"></script>
<![endif]-->
<title>The Mission Field and the Culture War &#8211; Catholic Outlook</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Feed" href="https://www.catholicoutlook.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; Comments Feed" href="https://www.catholicoutlook.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catholic Outlook &raquo; The Mission Field and the Culture War Comments Feed" href="https://www.catholicoutlook.org/the-mission-field-and-the-culture-war/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-68367830-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-68367830-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.catholicoutlook.org\/co\/wp-includes\/js\/wp-emoji-release.min.js?ver=a454b9ad20f3b59d1279cc14d74cef2c"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.catholicoutlook.org/co/wp-includes/css/dist/block-library/style.min.css?ver=a454b9ad20f3b59d1279cc14d74cef2c' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=a454b9ad20f3b59d1279cc14d74cef2c' type='text/css' media='all' />
<link rel='stylesheet' id='google-menu-fonts-css' href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%2C600%2C700%2C800%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=a454b9ad20f3b59d1279cc14d74cef2c' type='text/css' media='all' />
<link rel='stylesheet' id='google-widget-fonts-css' href='https://fonts.googleapis.com/css?subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Montserrat%3A400%7CMontserrat+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=a454b9ad20f3b59d1279cc14d74cef2c' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.catholicoutlook.org/co/wp-content/themes/examiner/style.css?ver=a454b9ad20f3b59d1279cc14d74cef2c' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-by-email-widget-css-css' href='https://www.catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/css/widget/widget.css?ver=20130522' type='text/css' media='all' />
<link rel='stylesheet' id='sbe-form-css-css' href='https://www.catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets//css/shortcode.css?ver=20140212' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.catholicoutlook.org/co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.catholicoutlook.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stepfoxcomplete = {"stepfoxcompleteurl":"https:\/\/www.catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/sf-autocomplete.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.flexslider-min.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/exm1-scripts.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/respond.min.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/jquery.validate.min.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/comment_validate.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exm1_live_video_ajax = {"exm1_live_video_ajaxurl":"https:\/\/www.catholicoutlook.org\/co\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/themes/examiner/js/ajax-video-widget.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbe_widget_captions = {"ajaxurl":"https:\/\/www.catholicoutlook.org\/co\/wp-admin\/admin-ajax.php","nonce":"8ce9ef3b6c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/widget.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<link rel='https://api.w.org/' href='https://www.catholicoutlook.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.catholicoutlook.org/co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.catholicoutlook.org/co/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Book Review: My Cry is to All That Live' href='https://www.catholicoutlook.org/book-review-my-cry-is-to-all-that-live/' />
<link rel='next' title='Season of Creation to take place during special Laudato Si’ Year' href='https://www.catholicoutlook.org/season-of-creation-to-take-place-during-special-laudato-si-year/' />
<link rel="canonical" href="https://www.catholicoutlook.org/the-mission-field-and-the-culture-war/" />
<link rel='shortlink' href='https://www.catholicoutlook.org/?p=31712' />
<link rel="alternate" type="application/json+oembed" href="https://www.catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicoutlook.org%2Fthe-mission-field-and-the-culture-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.catholicoutlook.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.catholicoutlook.org%2Fthe-mission-field-and-the-culture-war%2F&#038;format=xml" />
<meta property="fb:pages" content="335448073234297" />
<meta property="ia:markup_url" content="https://www.catholicoutlook.org/the-mission-field-and-the-culture-war/?ia_markup=1" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.catholicoutlook.org/?wordfence_lh=1&hid=957C3BDAA4F3DD2D0F7CDC7EBA14121E');
</script><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style><script type='text/javascript'>
			var slide_picker = 'slide';
			var widget_fx = 'widgetfx-1';
			var image_effect = 'image_fx5';
	</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Mission Field and the Culture War" />
<meta property="og:url" content="https://www.catholicoutlook.org/the-mission-field-and-the-culture-war/" />
<meta property="og:description" content="The Mission Field and the Culture War" />
<meta property="article:published_time" content="2020-05-29T21:48:55+00:00" />
<meta property="article:modified_time" content="2020-05-25T01:53:31+00:00" />
<meta property="og:site_name" content="Catholic Outlook" />
<meta property="og:image" content="https://www.catholicoutlook.org/co/wp-content/uploads/2020/05/sacred-heart-of-jesus-painting-with-brown-frame-2340768.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="450" />
<meta name="twitter:creator" content="@parracatholic" />
<meta name="twitter:site" content="@parracatholic" />
<meta name="twitter:text:title" content="The Mission Field and the Culture War" />
<meta name="twitter:image" content="https://www.catholicoutlook.org/co/wp-content/uploads/2020/05/sacred-heart-of-jesus-painting-with-brown-frame-2340768.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://www.catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.catholicoutlook.org/co/wp-content/uploads/2015/10/cropped-CO_FAVICON_V1-270x270.png" />
<style type="text/css" id="wp-custom-css">
			
.retina-image img {
    width: 50% !important;
    height: 50% !important;
}
.big-logo {
	padding: 5px 10px 10px 20px;
}


.gv-list-multiple-container .gv-list-view{
    float: left;
    margin-right: 10px;
    width: 300px;
}
.big-logo{
	padding: 0px !important;
}

.gv-map-view-footer {
    font-size: 16px !important;
}

.red-button a {
  color:#ff0000 !important;
}
.image-caption {
	bottom: -30px !important;
}

table th, table td, tr:nth-child(odd) td {
background: unset;
}
.wp-image-17515 {
	width: 30px !important;
	display: inline;
}
.footable-header {
	background-color: #003366 !important;
}

.page-id-17436 .foo-table tr td {background:#2C8BD2;} 
.page-id-17436 .foo-table tr:nth-of-type(2n+0) td {background:#2185D0;} 		</style>
</head>
<body class="post-template-default single single-post postid-31712 single-format-standard custom-background">
<header id="header">
<div id="nav-wrapper">
<div id="navigation" class="show-menu ">
<div id="site-logo">
<div class="big-logo">
<a href="https://www.catholicoutlook.org/">
<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook" />
</a>
</div>

</div>

<div class="top-menu">
<div class="top-menu-posts">
<ul>
<li>
<div class="featured-posts-image">
<a href="https://www.catholicoutlook.org/the-call-to-holiness-and-catholic-participation-in-political-debates/" title="The Call to Holiness and Catholic participation in political debates">
<img width="83" height="83" src="https://www.catholicoutlook.org/co/wp-content/uploads/2019/07/archbishop-chicago-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.catholicoutlook.org/co/wp-content/uploads/2019/07/archbishop-chicago-83x83.jpg 83w, https://www.catholicoutlook.org/co/wp-content/uploads/2019/07/archbishop-chicago-150x150.jpg 150w, https://www.catholicoutlook.org/co/wp-content/uploads/2019/07/archbishop-chicago-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" /> </a>
</div>

<div class="featured-posts-text">
<span class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </span>
<div class="featured-posts-title">
<a href="https://www.catholicoutlook.org/the-call-to-holiness-and-catholic-participation-in-political-debates/" title="The Call to Holiness and Catholic participation in political debates">
The Call to Holiness and Catholic participation in political debates </a>
</div>

</div>

</li>
<li>
<div class="featured-posts-image">
<a href="https://www.catholicoutlook.org/news-events-weekly-update-176/" title="News &#038; Events Weekly Update">
<img width="83" height="83" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/05.20_PP10581-Good-News-Stories_CO-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/05.20_PP10581-Good-News-Stories_CO-83x83.jpg 83w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/05.20_PP10581-Good-News-Stories_CO-150x150.jpg 150w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/05.20_PP10581-Good-News-Stories_CO-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" /> </a>
</div>

<div class="featured-posts-text">
<span class="category-icon">
<a href="https://www.catholicoutlook.org/category/ourworks/cdpsl/" title="Catholic Diocese of Parramatta Services Limited">Catholic Diocese of Parramatta Services Limited</a> </span>
<div class="featured-posts-title">
<a href="https://www.catholicoutlook.org/news-events-weekly-update-176/" title="News &#038; Events Weekly Update">
News &#038; Events Weekly Update </a>
</div>

</div>

</li>
<li>
<div class="featured-posts-image">
<a href="https://www.catholicoutlook.org/us-bishops-statements-in-wake-of-death-of-george-floyd-and-national-protests/" title="US Bishops&#8217; statements in wake of death of George Floyd and National Protests">
<img width="83" height="83" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/George-Floyd-shutterstock_1745082245-AA-83x83.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/George-Floyd-shutterstock_1745082245-AA-83x83.jpg 83w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/George-Floyd-shutterstock_1745082245-AA-150x150.jpg 150w, https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/George-Floyd-shutterstock_1745082245-AA-111x111.jpg 111w" sizes="(max-width: 83px) 100vw, 83px" /> </a>
</div>

<div class="featured-posts-text">
<span class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </span>
<div class="featured-posts-title">
<a href="https://www.catholicoutlook.org/us-bishops-statements-in-wake-of-death-of-george-floyd-and-national-protests/" title="US Bishops&#8217; statements in wake of death of George Floyd and National Protests">
US Bishops&#8217; statements in wake of death of George Floyd&hellip; </a>
</div>

</div>

</li>
</ul>
</div>

<div class="search-box">
<form method="get" id="searchform" action="https://www.catholicoutlook.org//">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<nav id="main-nav">
<div id="mob-menu">
<a href="https://www.catholicoutlook.org/">
<img src="https://catholicoutlook.org/co/wp-content/uploads/2015/09/cropped-cropped-CATHOLIC-OUTLOOK_WEB-LOGO_308PX140_COL-v2.png" height="140" width="308" alt="Catholic Outlook" />
</a>
<div class="mob-menu-button">
</div>

<div class="search-box">
<form method="get" id="searchform" action="https://www.catholicoutlook.org//">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form> </div>

</div>

<div class="menu-homepage-menu-container"><ul id="menu-homepage-menu" class="menu"><li id="menu-item-exm114644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.catholicoutlook.org/subscribe/" title="Subscribe" class="menu-link">Subscribe</a></li>
<li id="menu-item-exm1891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/latest/" title="News" class="menu-link">News</a><div class="sub-meni">
<ul class="menu-links inside-menu">
<li id="menu-item-exm1365" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/latest/australia/" title="Around Australia" class="menu-link">Around Australia</a></li>
<li id="menu-item-exm1366" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/latest/diocese/" title="Diocese and Parishes" class="menu-link">Diocese and Parishes</a></li>
<li id="menu-item-exm18132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/history/" title="History" class="menu-link">History</a></li>
<li id="menu-item-exm1368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/latest/vatican/" title="Vatican" class="menu-link">Vatican</a></li>
<li id="menu-item-exm1369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/latest/world/" title="World" class="menu-link">World</a></li>
<li id="menu-item-exm1889" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/type/video/" title="Videos" class="menu-link">Videos</a></li>
<li id="menu-item-exm1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.catholicoutlook.org/e-edition/" title="E-Edition" class="menu-link">E-Edition</a><div class="sub-meni">
<ul class="menu-links inside-menu">
<li id="menu-item-exm1676" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://catholicoutlook.org/co/e-edition/" title="Latest Edition" class="menu-link">Latest Edition</a></li>
<li id="menu-item-exm1445" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.catholicoutlook.org/e-edition/archives/" title="Archives" class="menu-link">Archives</a></li>
</ul>
</div></li>
</ul>
</div></li>
<li id="menu-item-exm1892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://catholicoutlook.org/category/ourworks/" title="Our Works" class="menu-link">Our Works</a><div class="sub-meni">
<ul class="menu-links inside-menu">
<li id="menu-item-exm1384" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/catholiccare/" title="CatholicCare" class="menu-link">CatholicCare</a></li>
<li id="menu-item-exm125114" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/cdpsl/" title="Catholic Diocese of Parramatta Services Limited" class="menu-link">Catholic Diocese of Parramatta Services Limited</a></li>
<li id="menu-item-exm1382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/catholiceducation/" title="Catholic Education" class="menu-link">Catholic Education</a></li>
<li id="menu-item-exm1383" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/cyp/" title="Catholic Youth Parramatta" class="menu-link">Catholic Youth Parramatta</a></li>
<li id="menu-item-exm1385" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/ccd/" title="Confraternity of Christian Doctrine" class="menu-link">Confraternity of Christian Doctrine</a></li>
<li id="menu-item-exm1372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/catholiclife/faith/" title="Faith" class="menu-link">Faith</a></li>
<li id="menu-item-exm1386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/ourworks/ifm/" title="Institute For Mission" class="menu-link">Institute For Mission</a></li>
<li id="menu-item-exm114636" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/latest-appointments/" title="Latest Appointments" class="menu-link">Latest Appointments</a></li>
<li id="menu-item-exm11195" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/lmf/" title="Life, Marriage &amp; Family" class="menu-link">Life, Marriage &#038; Family</a></li>
<li id="menu-item-exm1375" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.catholicoutlook.org/category/catholiclife/parishnews/" title="Parish News" class="menu-link">Parish News</a></li>
<li id="menu-item-exm1376" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/schoolnews/" title="School News" class="menu-link">School News</a></li>
<li id="menu-item-exm1377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/socialjustice/" title="Social Justice" class="menu-link">Social Justice</a></li>
<li id="menu-item-exm1378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/catholiclife/youth/" title="Youth" class="menu-link">Youth</a></li>
</ul>
</div></li>
<li id="menu-item-exm14295" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.catholicoutlook.org/category/latest/bishop-vincent/" title="Bishop Vincent" class="menu-link">Bishop Vincent</a><div class="sub-menu-wrapper no-children"><div class="sub-menu six-menu"><ul class="small-category"><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/dear-brothers-and-sisters-bishop-vincents-homily-from-31-may-2020/" title="‘Dear Brothers and Sisters’ – Bishop Vincent’s Homily from 31&hellip;"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/01/2020-Parramatta-Red-Mass-42-of-109-AA-298x186.jpg" alt="‘Dear Brothers and Sisters’ – Bishop Vincent’s Homily from 31&hellip;"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/dear-brothers-and-sisters-bishop-vincents-homily-from-31-may-2020/">‘Dear Brothers and Sisters’ – Bishop Vincent’s Homily from 31&hellip;</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/western-sydney-and-the-blue-mountains-entrusted-to-our-lady-help-of-christians/" title="Western Sydney and the Blue Mountains entrusted to Our Lady&hellip;"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/05/Bishop-Vincent-Entrustment-Our-Lady-Help-of-Christians-298x186.jpg" alt="Western Sydney and the Blue Mountains entrusted to Our Lady&hellip;"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/western-sydney-and-the-blue-mountains-entrusted-to-our-lady-help-of-christians/">Western Sydney and the Blue Mountains entrusted to Our Lady&hellip;</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/dear-friends-in-christ-bishop-vincents-homily-from-24may2020/" title="‘Dear Friends in Christ’ – Bishop Vincent’s Homily from 24&hellip;"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2019/04/bishop2-298x186.jpg" alt="‘Dear Friends in Christ’ – Bishop Vincent’s Homily from 24&hellip;"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/dear-friends-in-christ-bishop-vincents-homily-from-24may2020/">‘Dear Friends in Christ’ – Bishop Vincent’s Homily from 24&hellip;</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/a-prayer-for-entrusting-australia-to-mary-help-of-christians/" title="A prayer for entrusting Australia to Mary Help of Christians"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/05/Entrustment-MHOC-Banner-Website-AA-298x186.jpg" alt="A prayer for entrusting Australia to Mary Help of Christians"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/a-prayer-for-entrusting-australia-to-mary-help-of-christians/">A prayer for entrusting Australia to Mary Help of Christians</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/bishop-vincents-message-for-the-fifth-anniversary-of-laudato-si/" title="Bishop Vincent&#8217;s message for the fifth anniversary of Laudato Si&#8217;"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/05/BV-Laudato-Si-Message-298x186.jpg" alt="Bishop Vincent&#8217;s message for the fifth anniversary of Laudato Si&#8217;"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/bishop-vincents-message-for-the-fifth-anniversary-of-laudato-si/">Bishop Vincent&#8217;s message for the fifth anniversary of Laudato Si&#8217;</a></h2>
</div>
</div>

</li><li>
<div class="small-image">
<a href="https://www.catholicoutlook.org/historic-review-of-church-governance-presented-to-leaders/" title="Historic review of Church governance presented to leaders"><img src="https://www.catholicoutlook.org/co/wp-content/uploads/2018/05/acbc-298x186.jpg" alt="Historic review of Church governance presented to leaders"></a>
</div>
<div class="small-text">
<div class="small-title">
<h2><a href="https://www.catholicoutlook.org/historic-review-of-church-governance-presented-to-leaders/">Historic review of Church governance presented to leaders</a></h2>
</div>
</div>

</li></ul></div></div></li>
<li id="menu-item-exm128102" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://catholicoutlook.org/e-edition/" title="e-Magazine" class="menu-link">e-Magazine</a></li>
</ul></div>
<div class="content-social">
<ul>
<li>
<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.catholicoutlook.org/feed/rss/" class="rss-social-icon">
</a>
</li>
</ul>
</div>

</nav>

</div>

</div>

</header>

<section class="header-advert ad-widget-sizes">
<div class="ad-widget-box">
<b><body style="background-color:#ff0000;"><a href="https://parracatholic.org/covid19" style="color:#FFFFFF;">Click here for COVID-19 Information, prayers and resources</a><br><br></font></body></b> </div>

</section>

<section id="wrapper" class="hfeed">
<div id="main">
<div id="post-31712" class="post-31712 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-parishnews category-plenary-council category-vatican category-world">
<div id="post-page-title">
<h1>
The Mission Field and the Culture War </h1>
</div>

<div id="post-page-subtitle">
30 May 2020	</div>

<div id="primary">
<div id="media-wrapper">
<div class="image-wrapper"><img width="933" height="445" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/05/sacred-heart-of-jesus-painting-with-brown-frame-2340768-933x445.jpg" class="attachment-slider-three size-slider-three wp-post-image" alt="" /><div class="image-caption">Image: Franck Denis/Pexels.</div></div> </div>

<div class="post-page-content-wrapper">
<div id="post-content" class="content  no-floating-icons">
<p>&nbsp;</p>
<p>Are we witnessing the ugly end of culture-war Catholicism? The conservative Catholic media landscape—born out of a battle with social liberalism that goes back at least to Pat Buchanan’s popularization of the term “culture war”—seems to have entered a decisive new phase of its decline.</p>
<p>As Pope Francis makes call after call for peace and global solidarity among all people, the culture war troops continue to find new ways to generate enmity through agitprop. Formerly middle-of-the-road Catholic conservative magazines and personalities have become dispensers of crude arguments that are meant to end reasoned debate and inspire outrage. It really is far worse than it ever was. A recent (non-satirical!) <a href="https://www.thecatholicthing.org/2020/04/17/the-argument-from-disgust/" target="_blank" rel="noopener noreferrer">article</a> by David Carlin, published in <em>The Catholic Thing</em>, captures perfectly this devolved culture-war mentality:</p>
<blockquote><p><em>I find homosexuality disgusting. I find drunkenness disgusting. I find prostitution disgusting. I find drug addiction disgusting. I find abortion disgusting.</em></p>
<p><em>As for people who don’t find these things disgusting—I find them disgusting.</em></p></blockquote>
<p>Liberalism (and I am using that term in a deliberately blurry way, to encompass all that the culture warriors oppose, even if it tends to center around post-World War II secularism, social progressivism, and the heritage of the sexual revolution) has become so profoundly <em>other</em> in the mind of the culture-war Catholic that it can no longer be examined dispassionately, let alone be engaged with respectfully. It is simply “disgusting.”</p>
<p>At one time, I saw liberalism as a titanic ideological and technological force that could only be resisted, and perhaps one day overcome, by a reactionary politics devoted to restoring a pre-liberal social order. But alas, I can’t abide the increasing tendency of the Catholic right to portray their opponents as either imbeciles or demons. The culture war has turned our moral reflexes into automatic expressions of disgust, leading us to engage in a never-ending caricature of debate. The political allegiances and machinations demanded by the culture war drain us of charity, numb our consciences, and deform our faith.</p>
<p>Having said that, I must admit that I agree with those more high-minded culture warriors, the Catholic “Integralists,” about one thing: liberalism functions like a religion and should be treated as such. But liberalism is not all abortion-as-sacrament extremists and Drag Queen Story Hours. It binds people together in a shared system of belief in universal values (however vaguely defined these may be), with the goal of creating a global order in which humanity can flourish. It is more than merely political, but that is why we should engage with liberalism according to the principles of the new evangelization, or even those of inter-religious dialogue.</p>
<p>The culture war represents the stark opposite of what the Holy Father has put forward as the true path of Christian evangelization. Pope Francis, in <a href="http://www.vatican.va/content/francesco/en/apost_exhortations/documents/papa-francesco_esortazione-ap_20131124_evangelii-gaudium.html" target="_blank" rel="noopener noreferrer"><em>Evangelii Gaudium</em></a>, writes that “evangelization is first and foremost about preaching the Gospel to <em>those who do not know Jesus Christ or who have always rejected him</em>. Many of them are quietly seeking God, led by a yearning to see his face, even in countries of ancient Christian tradition” (15). This aspect of evangelization, which is according to Pope Francis its primary purpose, is notably absent among many culture-war Catholics. Instead we find a largely ineffectual style of proselytism mixed with conspicuous expressions of disgust. Practicing Catholics are a minority nearly everywhere in the world, and in many ways we are succumbing to the maladies that minority-status brings: insularity, a longing for a semi-mythical golden age, a persecution complex (that often overshadows the real persecution that Catholics face in many parts of the world), and in some cases a combativeness that is quixotic at best and pathologically destructive at worst.</p>
<p>More than ever we need to expand the Courtyard of the Gentiles, in order to encourage the dialogue that is a necessary part of true evangelization. It should be obvious that this dialogue must never degrade into gladiatorial combat. As Pope Francis says, “Evangelization consists mostly of patience and disregard for constraints of time” (EG 24). The establishment of a genuine new Christendom may not come for a very long time; it will be a slow process involving an exchange of ideas in the context of mutual respect, and Catholicism will be transfigured through the incorporation of cultures and ways of thinking that developed outside of its influence, or even in opposition to it. This transfigured Catholicism is perhaps the end-goal of Pope Francis’s dream in<em> Evangelii Gaudium</em>:</p>
<blockquote><p><em>I dream of a “missionary option,” that is, a missionary impulse capable of transforming everything, so that the Church’s customs, ways of doing things, times and schedules, language and structures can be suitably channeled for the evangelization of today’s world rather than for her self-preservation. (27)</em></p></blockquote>
<p>Some people in our secular age turn to Catholicism as an alternative to modern liberalism. I was one of them. But while some of what this liberalism proposes is antithetical to Catholicism, some of it is broadly compatible. The work that the Catholic Church and individual Catholics have done in collaboration with the UN and similar organizations is testament to this. Liberalism informs and undergirds our lives as Catholics in ways that we simply take for granted. And although we certainly can’t ignore the evils liberalism has produced, or fail to protest against them, we also have to make an attempt to understand why such things are no longer seen as evils for many in our society. Motives matter a great deal. Those who support abortion or euthanasia are usually not depraved, but have been led into ignoring evil through good intentions. We can attempt to convince ourselves that liberals are generally depraved, but if we ignore the obsessively amplified extremes, we will discover that the average secular liberal is no more or less depraved than the average religious conservative. On that foundation of understanding, we can establish dialogue and a path to conversion. By imagining that we can exploit and intensify the friend/enemy divide—which political theorist Carl Schmitt famously identified as the dichotomy underlying the political—with the long-term goal of establishing a new Christendom, we end up playing Satan’s game.</p>
<p>By engaging in the dialogue required for evangelization, we may be surprised by what we find. Sometimes the remnants of Christianity that are still smoldering in liberalism provide more heat and light than those of an insular or exhausted Catholicism. Even in the great clashes between liberalism and the Church, we can find opportunities for growth and development. For example, liberalism ushered in the sexual revolution, and some have pointed to this as one of the causes of the tragedy of the abuse crisis in the Church. There is some truth in this, but at the same time we have to recognize that liberalism gave us developmental psychology, the recognition of the rights of children and adolescents, and an awareness of the long-term effects of abuse, which allowed us to recognize the crisis and, eventually, develop effective strategies to deal with it.</p>
<p>In engaging with contemporary liberalism, Catholics have two choices: the culture war or the mission field. Only one of these choices reflects the message of Pope Francis and that of his recent predecessors. The other choice will not lead to a restoration of Christendom, but only to moral degradation, conflict and division, and ultimately a retreat from reality into the romanticism of the lost cause.</p>
<p><strong>With thanks to <a href="https://wherepeteris.com/the-mission-field-and-the-culture-war/">Where Peter Is</a> and D.W. Lafferty, where this article originally appeared.</strong></p>
</div>

<div id="author-info">
<div id="author-image">
</div>

<div id="author-desc">
<h2>
<a href="https://www.catholicoutlook.org/author/communications/" title="Posts by Outlook Contributor" rel="author">Outlook Contributor</a> </h2>
<div class="description-author">
</div>

<ul class="author-social">
</ul>
</div>

</div>

<div class="comments">
<div id="disqus_thread"></div>
</div>

</div>

</div>

<div id="secondary" class="widget-area ">
<div class="widget_text home-widget"><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-title">Read Daily</div><div class="textwidget custom-html-widget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://parracatholic.us6.list-manage.com/subscribe/post?u=66cd269cd75f8a655b1751607&amp;id=cbac393c37" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group">
<label for="mce-ZIPCODE">Postcode/Zipcode </label>
<input type="text" value="" name="ZIPCODE" class="" id="mce-ZIPCODE">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_66cd269cd75f8a655b1751607_cbac393c37" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ZIPCODE';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div></div></div><div class="home-widget one-part"><div id="social_exm1-8" class="widget widget_social_exm1"><div class="widget-title">Follow Us</div>
<div class="social-widget vertical-social">
<ul>
<li>
<a href="https://www.facebook.com/parracatholic" target="_blank">
<div class="social-icon-box">
<div class="social-widget-icon fb-widget-icon">
<span class="fb-social-icon"></span>
</div>

</div>

<div class="social-widget-text">
Facebook </div>

</a>
</li>
<li>
<a href="https://twitter.com/parracatholic" target="_blank">
<div class="social-icon-box">
<div class="social-widget-icon twitter-widget-icon">
<span class="twitter-social-icon"></span>
</div>

</div>

<div class="social-widget-text">
Twitter </div>

</a>
</li>
<li>
<a href="https://youtube.com/dioceseofparramatta" target="_blank">
<div class="social-icon-box">
<div class="social-widget-icon youtube-widget-icon">
<span class="youtube-social-icon"></span>
</div>

</div>

<div class="social-widget-text">
Youtube </div>

</a>
</li>
 </ul>
</div>
</div></div><div class="home-widget"><div id="search-3" class="widget widget_search"><div class="widget-title">Search Our Site</div><form method="get" id="searchform" action="https://www.catholicoutlook.org//">
<input type="text" name="s" id="s" value="" autocomplete="off" />
<button type="submit" class="submit-button">
</button>
<ul class="featured-thumbnails"></ul>
</form></div></div><div class="home-widget one-part"><div id="exm1_newsroll_exm1-4" class="widget widget_exm1_newsroll_exm1"><div class="newsroll">
<div class="newsroll-title">Latest News</div>
<ul>
<li class="post-31976 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-parishnews category-vatican category-world">
<div class="newsroll-posts-text">
<span class="newsroll-date">
June 2, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/the-call-to-holiness-and-catholic-participation-in-political-debates/">
The Call to Holiness and Catholic participation in political debates </a>
</div>

</div>

</li>
<li class="post-32000 post type-post status-publish format-standard has-post-thumbnail hentry category-cdpsl category-catholiclife category-cyp category-catholiccare category-ccd category-diocese category-faith category-featured category-latest category-lmf category-ourworks category-parishnews category-socialjustice category-youth">
<div class="newsroll-posts-text">
<span class="newsroll-date">
June 2, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/news-events-weekly-update-176/">
News &#038; Events Weekly Update </a>
</div>

</div>

</li>
<li class="post-31986 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-opinion category-world">
<div class="newsroll-posts-text">
<span class="newsroll-date">
June 2, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/us-bishops-statements-in-wake-of-death-of-george-floyd-and-national-protests/">
US Bishops&#8217; statements in wake of death of George Floyd&hellip; </a>
</div>

</div>

</li>
<li class="post-31991 post type-post status-publish format-standard has-post-thumbnail hentry category-australia category-catholiclife category-diocese category-faith category-featured category-latest category-lmf category-parishnews">
<div class="newsroll-posts-text">
<span class="newsroll-date">
June 2, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/parish-profiles-can-help-communities-set-pastoral-priorities/">
Parish profiles can help communities set pastoral priorities </a>
</div>

</div>

</li>
<li class="post-31957 post type-post status-publish format-standard has-post-thumbnail hentry category-catholiclife category-faith category-featured category-latest category-parishnews category-pope-francis category-vatican category-world">
<div class="newsroll-posts-text">
<span class="newsroll-date">
June 2, 2020 </span>
<div class="newsroll-posts-title">
<a href="https://www.catholicoutlook.org/pope-to-priests-of-rome-promote-new-life-jesus-wants-to-give-us/">
Pope to priests of Rome: Promote new life Jesus wants&hellip; </a>
</div>

</div>

</li>
</ul>
</div>
</div></div> </div>

</div>

<div class="fullwidth">
<div class="home-widget four-parts">
<h3>
<span class="widget-title">
RELATED STORIES </span>
</h3>
<div class="blog-category">
<ul>
<li>
<div class="blog-post-image">
<a href="https://www.catholicoutlook.org/the-call-to-holiness-and-catholic-participation-in-political-debates/" title="The Call to Holiness and Catholic participation in political debates">
<img width="298" height="186" src="https://www.catholicoutlook.org/co/wp-content/uploads/2019/07/archbishop-chicago-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" /> </a>
</div>

<div class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </div>

<div class="blog-post-title-box">
<div class="blog-post-title">
<h2>
<a href="https://www.catholicoutlook.org/the-call-to-holiness-and-catholic-participation-in-political-debates/">
The Call to Holiness and Catholic participation in political debates </a>
</h2>
</div>

</div>

<div class="blog-post-content">
It’s time for a national reconciliation... </div>

</li>
<li>
<div class="blog-post-image">
<a href="https://www.catholicoutlook.org/news-events-weekly-update-176/" title="News &#038; Events Weekly Update">
<img width="298" height="186" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/05.20_PP10581-Good-News-Stories_CO-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" /> </a>
</div>

<div class="category-icon">
<a href="https://www.catholicoutlook.org/category/ourworks/cdpsl/" title="Catholic Diocese of Parramatta Services Limited">Catholic Diocese of Parramatta Services Limited</a> </div>

<div class="blog-post-title-box">
<div class="blog-post-title">
<h2>
<a href="https://www.catholicoutlook.org/news-events-weekly-update-176/">
News &#038; Events Weekly Update </a>
</h2>
</div>

</div>

<div class="blog-post-content">
News & Events Weekly Update... </div>

</li>
<li>
<div class="blog-post-image">
<a href="https://www.catholicoutlook.org/us-bishops-statements-in-wake-of-death-of-george-floyd-and-national-protests/" title="US Bishops&#8217; statements in wake of death of George Floyd and National Protests">
<img width="298" height="186" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/George-Floyd-shutterstock_1745082245-AA-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" /> </a>
</div>

<div class="category-icon">
<a href="https://www.catholicoutlook.org/category/catholiclife/" title="Catholic Life">Catholic Life</a> </div>

<div class="blog-post-title-box">
<div class="blog-post-title">
<h2>
<a href="https://www.catholicoutlook.org/us-bishops-statements-in-wake-of-death-of-george-floyd-and-national-protests/">
US Bishops&#8217; statements in wake of death of George Floyd and National Protests </a>
</h2>
</div>

</div>

<div class="blog-post-content">
US Bishops' statements in wake of death of George Floyd and National Protests... </div>

</li>
<li>
<div class="blog-post-image">
<a href="https://www.catholicoutlook.org/parish-profiles-can-help-communities-set-pastoral-priorities/" title="Parish profiles can help communities set pastoral priorities">
<img width="298" height="186" src="https://www.catholicoutlook.org/co/wp-content/uploads/2020/06/2016-Parish-Social-Profiles-NCPR-298x186.jpg" class="attachment-small-blog size-small-blog wp-post-image" alt="" /> </a>
</div>

<div class="category-icon">
<a href="https://www.catholicoutlook.org/category/latest/australia/" title="Around Australia">Around Australia</a> </div>

<div class="blog-post-title-box">
<div class="blog-post-title">
<h2>
<a href="https://www.catholicoutlook.org/parish-profiles-can-help-communities-set-pastoral-priorities/">
Parish profiles can help communities set pastoral priorities </a>
</h2>
</div>

</div>

<div class="blog-post-content">
Parish profiles can help communities set pastoral priorities... </div>

</li></ul>
</div>
</div>

</div>

</div>

</section>

<footer id="footer">
<div class="footer-wrap">
<div class="footer-logo">
<a href="https://www.catholicoutlook.org/">
<img src="https://catholicoutlook.org/co/wp-content/uploads/2019/04/CO-logo-copy.png" alt="Catholic Outlook" />
</a>
</div>

<nav id="bottom-menu">
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-3750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3750"><a href="https://www.catholicoutlook.org/about-us/">About Us</a></li>
<li id="menu-item-3751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3751"><a href="https://www.catholicoutlook.org/about-us/">Contact Us</a></li>
<li id="menu-item-3752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3752"><a href="https://www.catholicoutlook.org/about-us/">Submit your Story</a></li>
<li id="menu-item-3753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3753"><a href="https://www.catholicoutlook.org/about-us/">Advertise with us</a></li>
<li id="menu-item-27137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27137"><a href="https://parracatholic.org/resources">Privacy &#038; Disclaimers</a></li>
<li id="menu-item-28101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28101"><a href="https://catholicoutlook.org/e-edition/">e-Magazine</a></li>
</ul></div> </nav>

<div class="content-social">
<ul>
<li>
<a href="https://www.facebook.com/parracatholic" class="fb-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://twitter.com/parracatholic" class="twitter-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.youtube.com/dioceseofparramatta" class="youtube-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.instagram.com/parracatholic" class="instagram-social-icon" target="_blank">
</a>
</li>
<li>
<a href="https://www.catholicoutlook.org/feed/rss/" class="rss-social-icon">
</a>
</li>
</ul>
</div>

</div>

<div class="copyright">
<div class="copyright-text">
Copyright 2020. Diocese of Parramatta. </div>

</div>

</footer>

<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/comment-reply.min.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"catholic-outlook"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"31712 https:\/\/www.catholicoutlook.org\/?p=31712","disqusShortname":"catholic-outlook","disqusTitle":"The Mission Field and the Culture War","disqusUrl":"https:\/\/www.catholicoutlook.org\/the-mission-field-and-the-culture-war\/","postId":"31712"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-content/plugins/subscribe-by-email/assets/js/shortcode.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript' src='https://www.catholicoutlook.org/co/wp-includes/js/wp-embed.min.js?ver=a454b9ad20f3b59d1279cc14d74cef2c'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'100982887',post:'31712',tz:'10',srv:'www.catholicoutlook.org'} ]);
	_stq.push([ 'clickTrackerInit', '100982887', '31712' ]);
</script>
</body></html>